Issue
When opening a binder, multiple users are unable to login to that specific binder and experience the following error: 'Unexpected Error - There has been an unexpected error, please contact Support'.
Cause
The worksheet is protected.
Resolution
Guide the client to access the Active Workpapers website. Once there, instruct them to:
1. Open the binder.
2. Navigate to the 'Review' tab and click 'Protect Workbook' once to unprotect the workbook
3. Refresh the task pane on the right by right clicking on it and selecting 'refresh'
4. Delete and then re-add any sheets displaying the '#NAME?' error.